Performance issues and outages with Cloud products
Incident Report for Atlas
Resolved
We experienced performance issues and outages for several Atlassian Cloud Products. The issue has been resolved and the service is operating normally.
Posted Jul 06, 2023 - 15:37 UTC
Monitoring
We have identified the root cause of an issue with an internal infrastructure component that has been impacting multiple Cloud products, including Jira Software, Jira Service Management and Confluence, and customers. This issue had lead to a performance impact and, in some cases, outages.

We have implemented a fix to resolve the issue and recovery is in progress.
Posted Jul 06, 2023 - 13:17 UTC
Identified
We are investigating an issue with an internal infrastructure component that is impacting multiple Cloud products, including Jira Software, Bitbucket, Jira Service Management and Confluence, and customers. These issues include performance impact and, in some cases, outages.

Users may experience slow loading and uploading of attachments, login issues or inability for new customers to sign up. We have identified the root cause and are actively working on the service recovery.
Posted Jul 06, 2023 - 11:18 UTC