Delayed email and Slack notifications
Incident Report for Atlas
Resolved
Between 7 November, 9:30pm UTC to 8 November, 7:30am UTC, we experienced degraded email messages for Atlas. The issue has been resolved and the service is operating normally.
Posted Nov 09, 2023 - 07:32 UTC
Investigating
We are investigating cases of delayed email and Slack notifications for some Atlas customers. We will provide more details within the next 24 hours.
Posted Nov 08, 2023 - 06:49 UTC
This incident affected: Email notifications.