Intermittent errors and slow user experience when trying to access Atlas
Incident Report for Atlas
Resolved
This incident has been resolved.
Posted Apr 29, 2024 - 22:24 UTC
Update
We are continuing to monitor and to investigate the issue to determine root cause. No further impact since recovery 9 hours ago.
Posted Apr 26, 2024 - 01:10 UTC
Monitoring
Atlas has become responsive a while back and everything seems to be fine. Currently unknown root cause so moving to Monitoring till we understand what caused underlying issue.
Posted Apr 25, 2024 - 15:11 UTC
Investigating
We are currently investigating the issue to determine root cause and resolve.
Posted Apr 25, 2024 - 14:18 UTC