Atlas is unavailable
Incident Report for Atlas
Resolved
Between 5:07am UTC to 6:14, we experienced an outage for Atlas. The issue has been resolved and the service is operating normally.
Posted Oct 16, 2023 - 05:17 UTC
Identified
We are investigating an issue with Atlas that is impacting all Atlas Cloud customers. We will provide more details within the next hour.
Posted Oct 16, 2023 - 04:55 UTC
This incident affected: API.